Pheeds.com
WordPress Plugin Vulnerability - Supsystic Plugin - Printable Version

+- Pheeds.com (https://pheeds.com/phorum)
+-- Forum: Phorums (https://pheeds.com/phorum/forumdisplay.php?fid=49)
+--- Forum: Water Trough - Off Topic (https://pheeds.com/phorum/forumdisplay.php?fid=10)
+--- Thread: WordPress Plugin Vulnerability - Supsystic Plugin (/showthread.php?tid=131)



WordPress Plugin Vulnerability - Supsystic Plugin - Bill Davis - 02-26-2020

I do most all of my web work in WordPress nowadays, so I tune into the Wordfence blog where they publish known plugin vulnerabilities. Here's the most recent:

Multiple Vulnerabilities Patched in Pricing Table by Supsystic Plugin


RE: WordPress Plugin Vulnerability - Supsystic Plugin - Karen Dot - 02-27-2020

Thanks for the important article. I have a WP blog too.